Closed Bug 273854 Opened 16 years ago Closed 16 years ago

linebreak doesn't work in link title

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 67127

People

(Reporter: suna, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

In Firefox if you make link and put line break in link title, linebreaks does
not work. For example ie shows linebreaks in titles allso.

example: <a href="#" title="My title
This is line break
and another">

Reproducible: Always
Steps to Reproduce:
1. create html document with link
2. put title with linebreaks in link 
3. look at page

Actual Results:  
in parts where hould be line breaks there is some blak box instead and no line
breaks

Expected Results:  
There should be line breaks in title if title contains linebraks.

*** This bug has been marked as a duplicate of 52759 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.