Upload to Wikipedia with a combined Farsi and Alphabetic text name does not work

RESOLVED DUPLICATE of bug 273225

Status

()

RESOLVED DUPLICATE of bug 273225
14 years ago
14 years ago

People

(Reporter: GerardM, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

fa-تولد منجي عالم وسال نومبارك.ogg is a file that I cannot upload to wikipedia
using Firefox 1.0 but CAN upload using IE6.0. Firefox is not able to find the
soundfile on my system when I try to upload the file. 

The name of the file conforms to a naming convention where fa stands for Farsi
(ISO639) and the word is written in the script of that language.

Thanks,
  Gerard

Reproducible: Always
Steps to Reproduce:
1. have a file named like this one
2. sign on to any wikimedia server with a user id
3. Try to upload the file.

Actual Results:  
I get an error message stating that the file contains no data.

Expected Results:  
The file should be uploaded to the wikimedia server like IE does.
(Reporter)

Comment 1

14 years ago
Wikimedia is better known for its Wikipedia and Wiktionary projects :_
Summary: Upload to Wikipedia with a combined Farsi and Alphabetic text name does not work → Upload to Wikipedia with a combined Farsi and Alphabetic text name does not work

*** This bug has been marked as a duplicate of 273225 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.