URL after opening new tab with alt+enter

VERIFIED DUPLICATE of bug 227826

Status

()

Firefox
Tabbed Browser
--
enhancement
VERIFIED DUPLICATE of bug 227826
14 years ago
14 years ago

People

(Reporter: Benjamin Segal, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

After I open a new tab for a page by typing it in the address bar and hitting
alt+enter, it would be nice if it would put the URL of the page the tab I did it
from is currently on after the new tab opens.

Reproducible: Always
Steps to Reproduce:
1. Put URL in address bar.
2. Type Alt+Enter

Actual Results:  
See address of newly opened tab in old tab.

Expected Results:  
See address of page in old tab in old tab after new tab is opened.

*** This bug has been marked as a duplicate of 227826 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.