Apply filters to newsgroup folders after the fact

RESOLVED DUPLICATE of bug 178870

Status

MailNews Core
Filters
--
enhancement
RESOLVED DUPLICATE of bug 178870
14 years ago
10 years ago

People

(Reporter: Matthew Woehlke, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041115 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041115 Firefox/1.0

Currently, there is no way to apply filters to newsgroup messages after they
have arrived. I would like to see the 'apply filters to folder' and 'run now'
features available for newsgroups.

Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago
Over to MailNews: Filters.
Assignee: mscott → sspitzer
Component: General → MailNews: Filters
Product: Thunderbird → Core
Summary: REF: apply filters to newsgroup folders after the fact → Apply filters to newsgroup folders after the fact
Version: unspecified → Trunk

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 178870 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.