there should be an smtp settings pane for each individual account

RESOLVED DUPLICATE of bug 202468

Status

Thunderbird
Account Manager
RESOLVED DUPLICATE of bug 202468
13 years ago
13 years ago

People

(Reporter: Max, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Currently, having one 'Outgoing Server' (SMTP) settings pane is extremely
confusing. It is completely unclear which smtp server each individual mail
account will use.

Reproducible: Always
Steps to Reproduce:
1. Add a mail account
2. Add an SMTP account

Actual Results:  
SMTP settings have to be added completely seperately and have no relation the
mail account.

Expected Results:  
Instead, each mail account should have its own individual smtp settings pane.
Thus whenever you send mail from that specific account, it will use that smtp
server.

Furthermore, emails could be bounced by servers if, for example, the From: line
contains an email address with @gmail.com and the smtp server is smtp.yahoo.com
Also, if one has several email accounts which have the same domain and use the
same smtp server but require different usernames and passwords, the setup can
become extremely confusing.

Basically a similar approach to that which clients such as Outlook Express use
is needed. There must be an individual smtp settings pane for each individual
email account to avoid such usability and technical problems.
Isn't your request DUP of Bug 202468?
Patch for Bug 202468 is already developed but decided to not include in
Thunderbird 1.0 since relatively large change.
See screen shot in Bug 202468.
I believe you will be satisfied when fix for Bug 202468 will be released. 
(Reporter)

Comment 2

13 years ago
yes this is definetely the kind of thing I mean. I hope this'll be fixed very
soon. Thanks a lot :-)
(In reply to comment #2)
>I hope this'll be fixed very soon.
I hope too.
Closing as DUP of Bug 202468 according to you comment.



*** This bug has been marked as a duplicate of 202468 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.