Character encoding not recognized though the meta-tag (from MS Word for Macintosh) is present in header

VERIFIED DUPLICATE of bug 237712

Status

()

Firefox
General
--
minor
VERIFIED DUPLICATE of bug 237712
14 years ago
14 years ago

People

(Reporter: Andras Keri, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

The meta tags in question are as follows:
<meta http-equiv=Content-Type content="text/html; charset=macintosh">
<meta name=Generator content="Microsoft Word 10">

Reproducible: Always
Steps to Reproduce:
1. Open the webpage
Actual Results:  
Page displayed using iso-8859-1 character set.

Expected Results:  
Displaying page using MacRoman charater Set

*** This bug has been marked as a duplicate of 237712 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Component: Web Site → General
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.