Messages disappear when Grouped by Sort is enabled, after Compact This Folder

VERIFIED DUPLICATE of bug 268969

Status

Thunderbird
Mail Window Front End
--
minor
VERIFIED DUPLICATE of bug 268969
14 years ago
13 years ago

People

(Reporter: BugZRevengE, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When messages are in "Grouped by Sort" mode, and the groups are closed, they
dissappear when you "Compact This Folder".  
Using IMAP account.
Using Windows 2000.  
I have only tried the group by sort feature in Thunderbird 1.0.
Messages reappear when you go to another mailbox, and reopen the original one
(the one the problem occured in)


Reproducible: Always
Steps to Reproduce:
Using an IMAP Account
1. View->Sort by->Sender,Ascending,Grouped by Sort
2. Close groups in Inbox view
3. Right click on Inbox
4. Click on Compact This Folder

Actual Results:  
about 1/2 the groups dissappeared

Expected Results:  
groups should not dissappear, unless empty

Closing and reopening the inbox fixes this display issue (ie, open another
folder and reopen inbox)

Comment 1

14 years ago
Very similar symptom to bug 268969.
Summary: Messages disapear when Grouped by Sort is enabled, after Compact This Folder → Messages disappear when Grouped by Sort is enabled, after Compact This Folder

Comment 2

13 years ago
Bug 268969; Reporter (BugZRevengE), do you still see this symptom?  If not, 
please mark this bug as a dupe of the other.
(Reporter)

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 268969 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.