file->new tab does nothing if no window is open; I would expect it to open a new window

VERIFIED DUPLICATE of bug 273989

Status

()

Firefox
Tabbed Browser
--
enhancement
VERIFIED DUPLICATE of bug 273989
14 years ago
14 years ago

People

(Reporter: Glen Salisbury, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

start up firefox.  work for a while.  close any windows, leave firefox running.
 then select file->new tab, and nothing happens.  I would expect a new window to
open.

Reproducible: Always
Steps to Reproduce:
1.start firefox.
2.close window, leave firefox running
3.select file-> new tab, nothing happens - would expect a new window

Actual Results:  
no new window

Expected Results:  
open a new window

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 273989 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.