fix leak in freebl_LoadDSO

RESOLVED DUPLICATE of bug 115951

Status

P3
normal
RESOLVED DUPLICATE of bug 115951
14 years ago
12 years ago

People

(Reporter: julien.pierre, Assigned: julien.pierre)

Tracking

3.9.4
3.10
Sun
SunOS

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 obsolete attachment)

(Assignee)

Description

14 years ago
This function leaks the library handle during initialization .
(Assignee)

Comment 1

14 years ago
Created attachment 168390 [details] [diff] [review]
free handle after successful loading
(Assignee)

Updated

14 years ago
Attachment #168390 - Flags: review?(nelson)
(Assignee)

Updated

14 years ago
Priority: -- → P3
Target Milestone: --- → 3.9.5
(Assignee)

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 115951 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

14 years ago
Attachment #168390 - Attachment is obsolete: true
Attachment #168390 - Flags: review?(nelson)
(Assignee)

Comment 3

14 years ago
Mass reassign of 3.9.5 target bugs to 3.9.6 .
Target Milestone: 3.9.5 → 3.9.6

Updated

14 years ago
Target Milestone: 3.9.6 → 3.10
You need to log in before you can comment on or make changes to this bug.