Overview of tasks in the calendar

RESOLVED DUPLICATE of bug 157274

Status

Calendar
General
--
enhancement
RESOLVED DUPLICATE of bug 157274
14 years ago
12 years ago

People

(Reporter: Charles, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Why don't we see the tasks planed in the calendar but only the events.
Is it a bug ? 
It should be usefull that in the calendar view for all display form
day/ week / month ,we could see the tasks planed for the day/week /month.
It would make the calendar more easy to use.
I take the example of "kmail" which has a calendar too.
Thank you for suppport

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago
Reporter:
    This seems to be a duplicate of bug 157274.  If you agree, please mark it as
such.
(Reporter)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 157274 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.