navigation in frames broken

VERIFIED INVALID

Status

()

Firefox
General
--
critical
VERIFIED INVALID
14 years ago
14 years ago

People

(Reporter: yharms, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Example:
In frames some links with target _top work, some don't.
Works with IE6, worked with firefox 0.9.
Doesnt work with "download" but with all other links in nav frame. I dont see
any sourcecode-differences between the links however.


Reproducible: Always
Steps to Reproduce:
1. Klick on "download" in the left frame.



Actual Results:  
The page in the right frame ist loaded in top.

Expected Results:  
The download frameset should be opened.
I wasn't able to reproduce it. Try restrating Firefox and if that doesn't work,
try restarting your computer. All of the sidebar links on that site worked for me.
(Reporter)

Comment 2

14 years ago
The problem already persist over many days, pc starts and firefox 
start/restarts.
It seems to be dependent on the adblock plugin.
After some trying i've found out that disabling the plugin resolves the 
problem. 

Comment 3

14 years ago
If disabling ad-block resolves the problem then this bug needs to be taken up
with the ad-block developers.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Comment 4

14 years ago
v
Status: RESOLVED → VERIFIED

Comment 5

14 years ago
Works perfectly fine here.

Adblock 0.5.2.039
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
You need to log in before you can comment on or make changes to this bug.