Firefox 1.0 Toolbar Icon despaired and smooth

VERIFIED DUPLICATE of bug 224279

Status

()

VERIFIED DUPLICATE of bug 224279
14 years ago
12 years ago

People

(Reporter: zg1216, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I have problem without toolbar Firefox 1.0

I see booth...Icon and Text in same time and gray shadow behind ?!

I'm beginners and please show my introduction step by step.

Sorry for my English.

Tnx


Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
In the future direct support questions to this forum
http://forums.mozillazine.org/viewforum.php?f=38

It sounds like you turned on "icons with text discriptions". To fix this follow
these steps.

1. place the mouse over the any of the navigation buttons (Forward, Back, ...)
and right click a menu should appear choose "Customize..."

2. a window should appear in the center of the browser, in the lower left corner
of the window there should be a drop down menu that is labled "Show" and "Icons
and text" is displayed in the drop down menu, change this to "Icons".

Please report back in this bug as to your success/failure, so we can properly
file the bug.
(Reporter)

Comment 2

14 years ago
Created attachment 168407 [details]
This is the problem see...

Please see the attachment and problem
(Reporter)

Comment 3

14 years ago
Created attachment 168408 [details]
This is the problem see...

Please see the attachment and problem
(Reporter)

Comment 4

14 years ago
Failure.

Maybe I think must change Themes?

That would be another solution for me.

Thanks in advance for your answer
(In reply to comment #1)
> In the future direct support questions to this forum
> http://forums.mozillazine.org/viewforum.php?f=38
> 
> It sounds like you turned on "icons with text discriptions". To fix this follow
> these steps.
> 
> 1. place the mouse over the any of the navigation buttons (Forward, Back, ...)
> and right click a menu should appear choose "Customize..."
> 
> 2. a window should appear in the center of the browser, in the lower left corner
> of the window there should be a drop down menu that is labled "Show" and "Icons
> and text" is displayed in the drop down menu, change this to "Icons".
> 
> Please report back in this bug as to your success/failure, so we can properly
> file the bug.
___________________________________

Failure.

Maybe I think must change Themes?

That would be another solution for me.

Thanks in advance for your answer


(Reporter)

Comment 5

14 years ago
(In reply to comment #4)
> Failure.
> 
> Maybe I think must change Themes?
> 
> That would be another solution for me.
> 
> Thanks in advance for your answer
> (In reply to comment #1)
> > In the future direct support questions to this forum
> > http://forums.mozillazine.org/viewforum.php?f=38
> > 
> > It sounds like you turned on "icons with text discriptions". To fix this follow
> > these steps.
> > 
> > 1. place the mouse over the any of the navigation buttons (Forward, Back, ...)
> > and right click a menu should appear choose "Customize..."
> > 
> > 2. a window should appear in the center of the browser, in the lower left corner
> > of the window there should be a drop down menu that is labled "Show" and "Icons
> > and text" is displayed in the drop down menu, change this to "Icons".
> > 
> > Please report back in this bug as to your success/failure, so we can properly
> > file the bug.
> ___________________________________
> 
> Failure.
> 
> Maybe I think must change Themes?
> 
> That would be another solution for me.
> 
> Thanks in advance for your answer
> 
> 
> 

___________________________________________

I change Temes and I see same problem.
I dont know what is the problems?
Hi Pero, 
this sounds like bug 224279. Do you use a nvidia graphics card? If yes, please
try to upgrade your drivers. This should fix this issue. For more information
take a look at bug 224279.
(Reporter)

Comment 7

14 years ago
(In reply to comment #6)
> Hi Pero, 
> this sounds like bug 224279. Do you use a nvidia graphics card? If yes, please
> try to upgrade your drivers. This should fix this issue. For more information
> take a look at bug 224279.
_____________________________

Yes, I must upgrade my nVidia drivers (too old version for my graphic card)

Tnx for supporting.
(Reporter)

Comment 8

14 years ago
Thanks for the input, I am moving this bug to FIXED now.

Everything is ok and working.

Working without nVidia driver 66.93_win2kxp_english

Tnx
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

*** This bug has been marked as a duplicate of 224279 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.