Last Comment Bug 274040 - Status of wrong tab is shown in status bar.
: Status of wrong tab is shown in status bar.
Status: VERIFIED DUPLICATE of bug 104532
:
Product: Firefox
Classification: Client Software
Component: Tabbed Browser (show other bugs)
: unspecified
: x86 Windows 2000
: -- normal (vote)
: ---
Assigned To: Ben Goodger (use ben at mozilla dot org for email)
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-10 03:48 PST by A G
Modified: 2004-12-10 15:01 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description A G 2004-12-10 03:48:02 PST
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When multiple tabs are opened and you are working on various pages/tabs, then
the previous tab status shows the page loading of the last loading tab.

Reproducible: Always
Steps to Reproduce:
1. 4-5 tabs are opened.
2. enter yahoo.com in tab1, hotmail.com in tab2, lycos.co.uk in tab3,
gmail.google.com in tab4.
3. all the pages are still loading. NO page is yet completly loaded.
4. Now check the status in status bar shown in tab1 or tab2.

Actual Results:  
status shown in status bar of tab1 and 2 are not of yahoo.com or hotmail.com
respectively. status shown is of gmail or lycos.

Expected Results:  
- status in status bar for tab1 should be for yahoo.com
- status in status bar for tab2 should be for hotmail.com
Comment 1 Oliver Klee 2004-12-10 04:06:23 PST
Dupe of bug 104532 ?
Comment 2 José Jeria 2004-12-10 05:10:08 PST

*** This bug has been marked as a duplicate of 104532 ***

Note You need to log in before you can comment on or make changes to this bug.