Firefox doesn't start if theme is not installed on current machine with server-side Windows profiles

RESOLVED DUPLICATE of bug 350027

Status

()

--
critical
RESOLVED DUPLICATE of bug 350027
14 years ago
11 years ago

People

(Reporter: johannes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: http://download.mozilla.org/?product=firefox&os=win&lang=de-DE

We are having Windows user profiles that are stored on a central server.

On my main computer I have installed and chosen a custom theme (gray modern). 
When I try to start Firefox on a different computer with my server-side 
Windows profile, the application window is gray with serif font and no buttons 
etc at all, Firefox is not usable any more. 

I guess it's like this because Firefox cannot find the theme.jar.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.



Expected Results:  
Firefox should fall back to default theme instead of using *no* theme.

Comment 1

14 years ago
"White Hart" ...
I'm not sure that the theme-install isn't hanging.
The failure, seems to be site dependant;  some sites open.
(Reporter)

Comment 2

14 years ago
Okay, I cannot say what exactly inside of Firefox is hanging, but I can
reproduce on every machine in the office.

And I cannot see any site at all, because Firefox doesn't start up properly and
won't let me navigate anywhere.

I could add a screenshot on Monday...
(Reporter)

Comment 3

14 years ago
Created attachment 169707 [details]
Screenshot of Firefox after startup with this bug.
*** Bug 261428 has been marked as a duplicate of this bug. ***
Assignee: bugs → nobody
QA Contact: bugs → extension.manager
This could be another manifestation of bug 350027
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
Given the lack of other activity lets go with that.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 350027
You need to log in before you can comment on or make changes to this bug.