firefox.exe process does not close when closing third of three open instances.

RESOLVED DUPLICATE of bug 239223

Status

()

Firefox
Shell Integration
RESOLVED DUPLICATE of bug 239223
13 years ago
13 years ago

People

(Reporter: Mark Savage, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When running 3 firefox instances with Outlook 2000 & windows explorer (not IE)
(order below) in Win2k SP4 , after closing the first and third instances of
firefox, the 2nd to be loaded, if left for more than 30 mins (approx) and then
closed, will exit the window but the process will be left running. Any
subsequent attempt to open further firefox browser windows will be met with a
request to create a new profile.
The order of opening: Outlook 2k, FF inst1 (http://www.wanderingones.com), FF
inst2 (http://www.gripe2ed.com), FF inst 3 (http://www.google.com), explorer.exe


Reproducible: Sometimes
Steps to Reproduce:
1. Open Outlook 2k to standard mailbox
2. Open Firefox inst 1 and nav to http://www.wanderingones.com/
3. Open Firefox inst 2 and nav to http://www.gripe2ed.com/
4. Open Firefox inst 3 and nav to http://www.google.com
5. Open explorer.exe (nav around HDD)
6. Wait 30 mins (approx) then close Firefox inst 1 & 3


Actual Results:  
Any attempts to close Firefox inst 2 only close the window and not the process.
When Firefox is restarted you are asked for a new profile.

Expected Results:  
Close the process

Comment 1

13 years ago
If you *really* can reproduce this bug with your steps to reproduce, feel free
to repost them to bug 239223.

*** This bug has been marked as a duplicate of 239223 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.