random deletion of bookmark even not updated

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: mr.cuddles, Assigned: bugzilla)

Tracking

({dataloss})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

my bookmarks are randomly deleted even if mozilla foxfire hasnt been updated.

Reproducible: Didn't try
Steps to Reproduce:
1.even made back ups of bookmark using bookmark manger and even backup files where  
deletd
2.
3.
I think you meant to file this in Firefox.  Bugzilla doesn't have bookmarks (or
at least we don't call them that. :)  )
Assignee: myk → firefox
Component: User Accounts → General
Product: Bugzilla → Firefox
QA Contact: mattyt-bugzilla → firefox.general
I'm not sure quite what you mean by "even if Firefox hasn't been updated" - do
you mean, even when you haven't run Firefox? If so, then it's a problem with
your computer (and if you make backups somewhere other than in your profile
directory, and they are deleted, then it's certainly a problem with your
computer, and not with Firefox). If the problem is that every file anywhere on
your computer that's named bookmarks.html is deleted without you doing anything,
then you have a serious problem, but not a problem with Firefox.

In any case, please update your copy of Firefox to 1.0: 0.10.1 is very old, and
there have been hundreds of bugs fixed since then.

Updated

14 years ago
Severity: normal → critical
Keywords: dataloss

Comment 3

14 years ago
unable to reproduce any random bookmark deletion with 1.0.3 or latest trunk
builds on windows 98, 2000, and XP.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.