Closed Bug 274145 Opened 15 years ago Closed 15 years ago

unable to see the whole message when header is to big

Categories

(Thunderbird :: General, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 223132

People

(Reporter: tuckbros, Assigned: mscott)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When I ask to see the whole header of a message, it appears. But when it
contains lot of informations, the bottom of the workspace disappears lower than
the bottom of the window, in most cases the status bar disappears, then
attachment line and so on... depending on some properties of the header. It
happens as well windowed as full screen.
When windowed, the message frame can be full of a part of the header, in this
case no scroll bar appear and there is no way to see the whole header and the
message.

Reproducible: Always
Steps to Reproduce:
1.select a message
2.ask to see the whole header ( View \ Headers > All )
( 3. if the selected message doesn't show the problem only try another message,
at me less than 10 messages / 144 in the folder offer a correct display)
Actual Results:  
depending on the message and its header.
The status bar and more disappears out of the window, and all the bottom is out
of sight.

Expected Results:  
to see the header properly, long line splitted to several,
a workspace of the same size as the window.
the best is to try to understand what is the problem.

there is a correct display when the header is hidden ( a single line )
the problem is not linked to the use of a theme.

*** This bug has been marked as a duplicate of 223132 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.