Closed Bug 274163 Opened 16 years ago Closed 16 years ago

if i save the page and the reopen it, the graphics file in the css don't save with page

Categories

(Firefox :: General, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 115107

People

(Reporter: langlan_mi, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; it-IT; rv:1.7.5) Gecko/20041110 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; it-IT; rv:1.7.5) Gecko/20041110 Firefox/1.0

When i save the page, and then reopen it, the browser don't save the url()
included with css file... and the page don't look in the same manner.. 
sorry 4 my bad english...

Reproducible: Always
Steps to Reproduce:
1.open mozilla.org
2.save page
3.reopen the saved page with mozilla and see the difference

Actual Results:  
the page don't display correctly

Expected Results:  
the software should save the images and the extra files linked with the url()
statement in the .css file and in the <style></style> block

*** This bug has been marked as a duplicate of 115107 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.