crash on reload this URL

RESOLVED DUPLICATE of bug 244470

Status

()

Core
JavaScript Engine
--
critical
RESOLVED DUPLICATE of bug 244470
13 years ago
5 years ago

People

(Reporter: Hermann Schwab, Unassigned)

Tracking

({crash, testcase})

Trunk
x86
Windows 98
crash, testcase
Points:
---
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a6) Gecko/20041210
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a6) Gecko/20041204 Firefox/1.0+
Also seen on older Firefox based on 1.8a1

http://www.casadellibro.com/busquedas/quickResults/0,,1-t-ciencia%20ficcion,00.html?tBusq=t&tValueForSearch=ciencia+ficcion&cFo=true&rOd=&NotQueryAgain=false

talkbacks:
http://talkback-public.mozilla.org/talkback/fastfind.jsp?search=1&searchby=url&match=contains&searchfor=http%3A%2F%2Fwww.casadellibro.com&vendor=All&product=All&platform=All&buildid=&sdate=&stime=&edate=&etime=&sortby=bbid

Comment 1

13 years ago
Confirming crash after reload on the above page..

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041211
Firefox/1.0+

Comment 2

13 years ago
Created attachment 168475 [details]
testcase (crashes after few reloads)
(Reporter)

Comment 3

13 years ago
regression timeframe 2004041107 working, 2004041708 crashing, similar to Bug
244470. One of the dupes, bug 263603 comment 10 tells regression timeframe on
linux is 2004041207 and 2004041308.
Assignee: general → general
Component: DOM: Level 0 → JavaScript Engine
Keywords: testcase
QA Contact: ian → pschwartau
(Reporter)

Comment 4

13 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7b) Gecko/20040411

Warning: reference to undefined property a['0']
Source File: https://bugzilla.mozilla.org/attachment.cgi?id=168475&action=view
Line: 6

Warning: reference to undefined property a['0']
Source File:
http://www.casadellibro.com/busquedas/quickResults/0,,1-t-ciencia%20ficcion,00.html?tBusq=t&tValueForSearch=ciencia+ficcion&cFo=true&rOd=&NotQueryAgain=false
Line: 3088

*** This bug has been marked as a duplicate of 244470 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
A testcase for this bug was already added in the original bug (bug 244470).
Flags: in-testsuite-
You need to log in before you can comment on or make changes to this bug.