Scrollwheel won't scroll sub-windows

VERIFIED DUPLICATE of bug 97283

Status

()

Firefox
General
--
minor
VERIFIED DUPLICATE of bug 97283
13 years ago
13 years ago

People

(Reporter: tron.thomas, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

On certain web pages, Firefox does not scroll sub-windows with the mouse wheel

Reproducible: Always
Steps to Reproduce:
1.  Open Firefox and go to http://www.tvguide.com/listings/
2.  Perform whatever steps are necessary to obtain a web page with television
listings

Actual Results:  
The web page for the television listings will have a main page that contains
advertizing and other components as well as the actual television listings in a
sub window with a scroll bar.  Using the mouse wheel will scroll the entire web
page, regardless of where the mouse is located

Expected Results:  
When the mouse is located over the televsion listings, the mouse wheel should
scroll the listings.


On other websites, like the web page I'm using to submit this bug, displays
search result for bug.  The mouse wheel does scroll the sub-window containg the
bug search results when mouse is on the results, and the main page overall when
the mouse is not on the results.  There is something unique about the
tvguide.com web site that causes Firefox to behave differently.
Already fixed for the next version.

*** This bug has been marked as a duplicate of 97283 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.