"Delete folder" should be "delete account" if account selected

VERIFIED DUPLICATE of bug 20120

Status

P3
normal
VERIFIED DUPLICATE of bug 20120
19 years ago
14 years ago

People

(Reporter: rzach, Assigned: phil)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Menu item Edit | Delete Folder should turn into Delete Account if user selects
account in account pane, and no specific folder is selected.  Alternatively,
menu item should be disabled if no folder selected.
(Reporter)

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 20120 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

19 years ago
verified
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Richard - in the other bug, it doesn't mention anything about "Delete Account" 
so you may want to add this case to that bug as verification.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.