Creating simple web pages in Mozilla 1.7.3 Composer will not retain changes to table sizes and background colors.

RESOLVED DUPLICATE of bug 244834

Status

--
major
RESOLVED DUPLICATE of bug 244834
14 years ago
14 years ago

People

(Reporter: henryengineering, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

I downloaded Mozilla 1.7.3 and composed simple web pages and found that when I
made changes to table and background colors the changes were NOT retained when I
reloaded the page. I tried many times making changes and clicking "apply" but
the changes were not being applied. I went back to Mozilla 1.6 which works fine.

Reproducible: Always
Steps to Reproduce:
1.Create a new web page in coposer
2.create a 100% width table
3.resize the table to 600 pixels.
Actual Results:  
resizing the table dio not work.

Expected Results:  
resized the table to 600 pixels

Comment 1

14 years ago
Please 1 specific problem per bug. 
Also, keep summary as tidy and meaningful as possible. There is no need to
mention Composer or 1.7.3 if product, version and component fields are selected
accordingly.

*** This bug has been marked as a duplicate of 244834 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.