sorting defaults for mail

RESOLVED DUPLICATE of bug 86845

Status

SeaMonkey
MailNews: Message Display
--
enhancement
RESOLVED DUPLICATE of bug 86845
13 years ago
13 years ago

People

(Reporter: tps@vr-web.de, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910

I'd like to have some preference I could select Mozilla Mail sorting defaults
descending and threaded. This isn't selectable anywhere. But it would be nice to
have it!

Defaults are at the moment compiled in and set to ascending and unthreaded for
new folders. I would like to have this a configurable preference.

BTW: this applies to Thunderbird too!

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 86845 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.