Closed Bug 274222 Opened 20 years ago Closed 20 years ago

<basefont> tag seems to have no effect in firefox (on xp at least)

Categories

(Firefox :: General, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 3875

People

(Reporter: lwb, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

In this page at http://www.jrbeck.com/basefontbug.htm the results should be 
self evident. On explorer I get very large red text in Arial font. With firefox 
I get whatever the default styles are for font, size, color, etc.

I have tried moving the basefont tag around a bit and still the same results.  
In firefox defense, Dreamweaver 2004 does not seem preview this properly either.

Reproducible: Always
Steps to Reproduce:
1. Load http://www.jrbeck.com/basefontbug.htm with firefox (on xp)
2. Load http://www.jrbeck.com/basefontbug.htm with ie6 (on xp)
3. ogle and ahh at the difference

Actual Results:  
I was stunned that firefox failed the test!

Expected Results:  
Should have done what ie6 did - drawn big red Arial letters.

*** This bug has been marked as a duplicate of 3875 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.