I cannot navigation in URL line and forms with the arrow keys

VERIFIED DUPLICATE of bug 260290

Status

()

--
major
VERIFIED DUPLICATE of bug 260290
14 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: aaronlev)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.7.5) Gecko/20041212 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.7.5) Gecko/20041212 Firefox/1.0

when I have typed in some URL like www.freebdd.org and I want to go back to
changes it with the arrow-keys < and correct it to www.freebsd.org without
delecting the text, just go back and correct the small typo. I cannot do that
with the arrow keys I have to delete the text to I reache the error and type it
all in again. I have the same problems when filling out forms on website.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
See bug 260290 comment 9 and bug 260290 comment 10 for a possible workaround.

*** This bug has been marked as a duplicate of 260290 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: I cannot navigation in URL line and forms with the arrow keys → I cannot navigation in URL line and forms with the arrow keys

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.