Unicode fonts **not** displayed properly

RESOLVED DUPLICATE of bug 52746

Status

RESOLVED DUPLICATE of bug 52746
14 years ago
14 years ago

People

(Reporter: mail_2_subu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041122
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041122

The Tamil Unicode Fonts on the above page are NOT displayed properly. This page
however, displays properly on IE 5.x 

Reproducible: Always
Steps to Reproduce:
1. Just view the web page on Mozilla 1.8a
2. If you know Tamil you will note the problem instantly. else please view the
same page on IE 5.xx and also on Mozilla 1.8a and you will note the difference
3.
Actual Results:  
Mozilla 1.8a still **not** displaying Tamil Unicode fonts properly

Expected Results:  
Should have displayed Tamil Unicode fonts properly

Looks like this is a problem NOT in 1.7 but has happened in 1.8a

Comment 1

14 years ago
Webfonts are used in the page.
<style type="text/css">
<!-- /* $WEFT -- Created by: A.Umar
(csd_one@y...) on 08-Sep-2003 -- */
@font-face {
font-family: TheneeUniTx;
font-style: normal;
font-weight: normal;
src:
url(http://www.geocities.com/csd_one/umar/THENEE.eot);
}-->
</style>

Note that Mozilla 1.8a6 build 2004121205 renders the page perfectly here; I use
latha.ttf for Tamil language.

Comment 2

14 years ago
If the user has a default font typeface for Tamil language, then the document
will be displayed fine. Mozilla does not support dynamically embedded webfonts
(also @font-face; bug 70132).

*** This bug has been marked as a duplicate of 52746 ***
Severity: major → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.