Sunbird freezes on Print (under XP)

VERIFIED INVALID

Status

--
major
VERIFIED INVALID
14 years ago
11 years ago

People

(Reporter: andy, Unassigned)

Tracking

Sunbird 0.2
x86
Windows XP

Details

(Reporter)

Description

14 years ago
Sunbird freezes when trying to print calendar. Problem might also be that
printer is not found, since there is no printer setup inside Sunbird. 

This happens under Windows XP (with SP1, without SP2, with all patches)
Andy
(Should be under Sunbird component; I thought making that the default from
enter_bug.cgi would help with this problem, but clearly not enough!)
Assignee: shaver → mostafah
Component: Base → Sunbird and Calendar-Extension Front End
QA Contact: base → brantgurganus2001

Comment 2

13 years ago
It freezes under win2000 also, when I print a calendar. 

Updated

13 years ago
QA Contact: gurganbl → sunbird

Comment 3

13 years ago
*** Bug 274983 has been marked as a duplicate of this bug. ***
Reassigning all automatically assigned bugs from Mostafa to nobody@m.o

Bugspam filter: TorontoMostafaMove
Assignee: mostafah → nobody

Comment 5

12 years ago
Is this still a problem in recent nightly builds?  I thought printing on Windows was pretty much solved there.
Reporter,
We've done a lot of work with printing lately, and have also enabled Talkback in Sunbird to capture useful information in the event of a crash. Could you please try to replicate this bug using a recently nightly version of Sunbird?

Thanks
Keywords: qawanted

Comment 7

12 years ago
I don't reproduce a general freezing when trying to print. Also, there is the possibility to choose the printer.

--> INVALID given that this is reported against Sunbird 0.2b?
Reporter, 
If you continue to see this behaviour in nightly versions of Sunbird, please file a new bug. Thanks.

-> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Keywords: qawanted
Resolution: --- → INVALID

Updated

11 years ago
Status: RESOLVED → VERIFIED
Version: Sunbird 0.2b → Sunbird 0.2
You need to log in before you can comment on or make changes to this bug.