bookmarks toolbar shrinks to none showing when minimized

VERIFIED DUPLICATE of bug 266737

Status

()

Firefox
Bookmarks & History
--
minor
VERIFIED DUPLICATE of bug 266737
13 years ago
12 years ago

People

(Reporter: Kevin Lyles, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When Firefox 1.0 is minimized for a long time (say overnight), the bookmarks
toolbar shrinks to nothing except the double arrows indicating there are
bookmarks not shown (I usually have thirteen showing and two not).  All 15
bookmarks are still in the drop-down menu when I click on the double arrows, but
the arrows are on the left side and none show except in that list.  The toolbar
is by itself, I havne't done any moving or customizing of it.

Reproducible: Sometimes

Steps to Reproduce:
1. Open Firefox
2. Minimize Firefox
3. Leave Overnight
4. Restore Firefox (to maximized, as it was before minimizing)

Actual Results:  
The bookmarks toolbar was as described in the Details section.

Expected Results:  
The bookmarks toolbar should have remained as it was before minimizing.

I am not sure if the number of tabs open affects this bug.  Usually occurs with
5 or more tabs open, but then I almost always have five or more tabs open.
(Reporter)

Comment 1

13 years ago
Created attachment 168627 [details]
A screenshot of the bug.

A screenshot of the bug.  All the tabs except the last two were open overnight
this time.
(Reporter)

Comment 2

13 years ago
Created attachment 168629 [details]
Another screenshot showing the menu

Another screenshot showing the menu, with all bookmarks showing.

*** This bug has been marked as a duplicate of 266737 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.