If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Reloading the page is necessary to align the borders in the lower half of the

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Dan, Assigned: Blake Ross)

Tracking

1.0 Branch
x86
Windows 2000
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
In the lower half of the page if the borders are not aligned you have to reload.
Happens 1 time out of 2 ot 3
Seems to be related to css
user agent :
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
also happens but not as often with
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a4) Gecko/20040927
MultiZilla/1.7.0.0h but with a focusing problem when clickink on the "en ligne"
link

Updated

13 years ago
Blocks: 261196
Seems to be fixed now with a build with the fix for bug 240276.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Depends on: 240276
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.