Status

--
minor
RESOLVED INVALID
14 years ago
8 years ago

People

(Reporter: nahoo, Assigned: rpmdisguise-nave)

Tracking

unspecified
Future
x86
All

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Remove is translated as "Remover" in the downloads window. This is a false
friend, it should be "Eliminar".
Can you please specify product, version and platform? Also, make sure it's for
es-ES and not for any other.
(Reporter)

Comment 2

14 years ago
It's firefox 1.0 for Windows. How can I be sure I've downloaded the es-ES
version instead of the es-AR one?

At least this bug doesn't affect firefox 1.0 es-ES for GNU/Linux.
Component: Spanish/es-ES → Download Manager
OS: All → Windows 2000
Product: Mozilla Localizations → Firefox
Version: unspecified → 1.0 Branch
The most simple is to go to the chrome directory and find the jar file. You can
find es-ES.jar or es-AR.jar (I don't know any other es-*). You can also go to
Ayuda-> Acerca de Firefox, and then click the "Créditos" button. If you see,
after some scrolling, the credits about translation are for "Proyecto NAVE",
then it's es-ES. If not, it's a different one (es-AR says "Marcelo Poli", IIRC).

The fact that you say later that it doesn't affect linux es-ES, leads me to
think that you have installed a es-AR build.
Component: Download Manager → Other
OS: Windows 2000 → All
Product: Firefox → Mozilla Localizations
Target Milestone: --- → Future
Version: 1.0 Branch → unspecified
(Reporter)

Comment 4

14 years ago
Yes, it's a es-AR build. I suppose it's enough with this bug report. Please, let
me know if I need to take additional steps.
I don't know, but it's not my component. Maybe you should open a bug report for
a es-AR component to be created.
Assignee: omgs → nobody
Is this still an issue ?
Moving back to es-ES, because that's where it was original filed.

Resolving as INVALID, because the reporter was using es-AR and because this is a really old bug with no response to comment 6.
Assignee: nobody → rpmdisguise-otros
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Component: Other → es-ES / Spanish
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.