Cannot start new browser installations

VERIFIED DUPLICATE of bug 272982

Status

()

Firefox
Installer
VERIFIED DUPLICATE of bug 272982
14 years ago
12 years ago

People

(Reporter: David A. Cobb, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Install in a clean directory ( name is version-specific );
the 2004-12-05-08-trunk gave me an errored xul display (attached), figuring I
might need a new profile I launched ProfileManager and got the second errored
xul as attached#2.
Dropped back to 2004-11-27 and got something I could live with, wait a week.
2004-12-12-08-trunk simply dies on startup with no display, ProfileManager gives
the third attached errored xul.
Now running 1.0 dated 2004-11-08.  Can't do any trunk testing in this condition.

Before giving up, I completely cleaned out the program directory and scrubbed
the WindowsRegistry of any firefox reference.  I hid the old
%AppData%\Mozilla\Firefox profile pointers; however I wish not to create a true
NEW profile until I find how to save such artifacts as SavedPasswords,
Bookmarks, and the like -- recreating all that is such a huge PITA!!

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 272982 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.