Closed Bug 274534 Opened 15 years ago Closed 15 years ago

Double clicking on tab bar to open new tab doesn't focus the url bar

Categories

(Firefox :: Tabbed Browser, defect)

x86
All
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 230401

People

(Reporter: tychoquad, Assigned: bugs)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When creating a blank tab in Firefox, the new tab always focuses the url bar
ready for input straight away, unless you open the tab by double clicking on the
url bar. When you do so, the url bar is not focused and has to be clicked on
before typing can begin :s

Reproducible: Always

Steps to Reproduce:
1. Double click on the tabbar
Actual Results:  
New tab appears, url bar is unfocused

Expected Results:  
url bar should be focused
*** Bug 274535 has been marked as a duplicate of this bug. ***

*** This bug has been marked as a duplicate of 230401 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.