Status

SeaMonkey
General
--
major
RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: Mr David B Weintraub, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041213
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041213

Under View Show/Hide, Tab Bar is grayed out and can not be selected. If you open
a link in a new tab the option is checked but still grayed out. 

Reproducible: Always

Steps to Reproduce:
1.View
2.Show/Hide
3. Tab Bar 
Actual Results:  
Can not enable tab bar

Expected Results:  
Tab bar enabled for browser

Comment 1

14 years ago
have a look at bug 206103 comment 3
Yep.  This is working as-designed.  That switch is only active when one tab is
open and the tab bar is visible (per tabbed browsing prefs).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Comment 3

13 years ago
*** Bug 304758 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.