Creating mail from Firefox 'send link' creates Mail Compose Windows without signature attached

VERIFIED DUPLICATE of bug 57802

Status

--
minor
VERIFIED DUPLICATE of bug 57802
14 years ago
14 years ago

People

(Reporter: afj, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.7.5) Gecko/20041122 Firefox/1.0
Build Identifier: Mozilla Thunderbird 1.0 (Windows/20041206)

Sending a Link from Firefox starts a Message Compose Window from Thunderbird
without my signature attached.

If I then change to another identity, this will be correct.
If I now change back to the previous identity then the signatur is attached.

Reproducible: Always

Steps to Reproduce:
1. Send link from Thunderbird
2.
3.



Expected Results:  
Place signature correctly

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 57802 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.