Closed Bug 274563 Opened 16 years ago Closed 16 years ago

mail selected events don´t work when I select a event and click in this option

Categories

(Calendar :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 237148

People

(Reporter: jialopez, Assigned: mostafah)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.7.5) Gecko/20041108 Firefox/1.0

When I want to send any event to my email account, I click "Mail selected
events" on the context menu, then the sunbird doesn´t send the event.

Reproducible: Always

Steps to Reproduce:
1.Create a test event
2.Click on the test event
3.Click  right mouse button
4.Click on "Email Selected Events"

Actual Results:  
Nothing, don´t show any window or message

Expected Results:  
It must to send the event to email address
Assignee: shaver → mostafah
Component: Base → General
QA Contact: base → brantgurganus2001

*** This bug has been marked as a duplicate of 237148 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.