Closed Bug 274568 Opened 16 years ago Closed 16 years ago

Form Autocompletion window covers the text field

Categories

(Firefox :: Address Bar, defect)

x86
All
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 216434

People

(Reporter: pavel, Assigned: bugs)

Details

When a text field is located close to the bottom of the screen and I start
typing, the autocompletion box cannot be shown below the field (not enough
space) so it is shown above and covers the text field so the text I am typing is
not visible. Here is a screenshot of this bug:
http://free-people.net/test/ff-form-bug.jpg
Pavel, because there will be no development on Aviary 1.0 Branch for Firefox,
could you download latest trunk nightbuild from
ftp://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk and retest
this bug? If problem persist (and it probably will), please write us about it.
I have just downloaded and tested the latest release (FF 1.0+ from 13.12.2004)
and, as expected, the problem persists. 
Pavel
Pavel, thanx. In fact this bug is dupe of bug 216434, marking such.

*** This bug has been marked as a duplicate of 216434 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Version: 1.0 Branch → Trunk
Sorry for that, next time I will be more carefull when searching existing bugs.
Anyway, it is an old issue - hope it will be corrected in regular FF release soon
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.