Thunderbird duplicates RSS entries upon close/reopen.

RESOLVED DUPLICATE of bug 258465

Status

RESOLVED DUPLICATE of bug 258465
14 years ago
10 years ago

People

(Reporter: cgranade, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
Whenever I close and reopen Thunderbird, it downloads all the items in the
linked RSS feed as seperate copies of the article. Over time, it is not uncommon
for me to have 3 to 5 copies of each item on an RSS feed, making it very
difficult to navigate and obscuring the number of new items to be read.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 258465 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.