If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

click on AOL UK message reads BROWSER/SERVER ERROR

VERIFIED INVALID

Status

()

Toolkit
Downloads API
VERIFIED INVALID
13 years ago
9 years ago

People

(Reporter: bcrimsi, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

Followed instructions re Browser/Server Error to no avail.

Reproducible: Couldn't Reproduce

Actual Results:  
same result

Expected Results:  
corrected

Comment 1

13 years ago
That a error from their server that should be reported to them, just as their
instructions say to do.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Updated

13 years ago
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.