Closed Bug 274603 Opened 16 years ago Closed 16 years ago

subject ISO decoding broken

Categories

(MailNews Core :: Internationalization, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 254519

People

(Reporter: wolfiR, Assigned: smontagu)

Details

If I get mail from an address which is encoded as following:

From: =?iso-8859-1?Q?Test=2C_J=FCrgen_-_KNEER?= <abc@xyz.de>

This is decoded wrong because "Test" is treated as one address and the rest
as another.
I can't promise that the encoding is correct but this is generated by:
Microsoft Outlook IMO, Build 9.0.2416 (9.0.2910.0)
Could this be Bug 254519?
that's really a dupe of it

*** This bug has been marked as a duplicate of 254519 ***
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.