Status

()

VERIFIED WORKSFORME
14 years ago
14 years ago

People

(Reporter: ivanm, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
Goto http://www.kiwibank.co.nz and click on the internet banking link. In the
middle of the screen is a broken image which is generated from an ASP page. It
is essential that this can be displayed in order to log in to kiwibank as it
displays a code that has to be entered.
Worksforme. Might want to remove any cookies you have from them, since which
image you get is based on your cookie, and be sure you don't have either the
AdBlock extension or userContent.css (or a proxy or firewall) blocking that
particular image in one way or another.

Comment 2

14 years ago
Please read the bug writing guidelines before filing bugs:
http://www.mozilla.org/quality/bug-writing-guidelines.html

This is also WFM

Please reopen if you can reproduce with a fresh profile and also be more
specific what the issue is.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.