Closed Bug 27464 Opened 20 years ago Closed 20 years ago

Entering incorrect ftp url should bring up error message

Categories

(Core :: Networking: FTP, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 18007

People

(Reporter: shrir, Assigned: jud)

Details

Using today's commercial build on windows(2000021108)
Steps:
1. Install and launch the browser
2. In the location box,enter a non existent ftp url,say, ftp.shrir.com.
3. Press ENTER
4. Observe that initially a "Beginning FTP transaction" message appears at the 
   bottom and then "Document:done" message appears.
5. Should there not be a error message coming up to tell the user that he has 
   entered a wrong ftp url (like in 4.x versions)?
6. Also, if I have a 4.x version of browser running, then after step 4, if I 
   press ALT+TAB to go to the 4.x browser and ALT+TAB again to come back to     
   seamonkey, then trying to click in the location box does not show up the 
   cursor.(although I can type text)
->valeski
Assignee: gagan → valeski

*** This bug has been marked as a duplicate of 18007 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Verified as dup.
Status: RESOLVED → VERIFIED
Component: Networking → Networking: FTP
You need to log in before you can comment on or make changes to this bug.