Allowed sites to install software

RESOLVED DUPLICATE of bug 252830

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 252830
14 years ago
10 years ago

People

(Reporter: fibreglass, Assigned: bugs)

Tracking

1.7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
When you try to install components firefox warns about viruses, trust etc. then
you have the option of trust site to install components (e.g. yahoo companion).

there should be an option to only trust that particular site for that session,
instead of opening that site up for always trusting the download. sometimes you
will just wannt to install one thing from the site and are not sure of the rest
of it.

Comment 1

14 years ago
What components are you talking about? Extensions?
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> What components are you talking about? Extensions?

Yes, I meant extensions in place of components.

Comment 3

14 years ago
Then it looks like the same as bug 252830.

*** This bug has been marked as a duplicate of 252830 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Component: File Handling → Extension/Theme Manager
QA Contact: bmo → bugs
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.