Can't preview message after reselecting

RESOLVED DUPLICATE of bug 271417

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED DUPLICATE of bug 271417
13 years ago
13 years ago

People

(Reporter: tron.thomas, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

The preview does not show the contents of a selected message after selecting
multiple messages.


Reproducible: Always

Steps to Reproduce:
1.  Have two messages in the in box
2.  Select one message so its contents are displayed in the preview pane
3.  Select both messages
4.  Select the original first message by itself

Actual Results:  
The preview pane goes blank after step 3, and remains blank after step 4

Expected Results:  
The preview pane should show the body of the first message after step 4.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 271417 ***
Severity: normal → minor
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
OS: Windows XP → Windows 2000
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.