Chash when going to http://www.kool993.com

VERIFIED DUPLICATE of bug 274676

Status

()

Firefox
General
--
major
VERIFIED DUPLICATE of bug 274676
13 years ago
13 years ago

People

(Reporter: Bryan, Assigned: Blake Ross)

Tracking

1.0 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
 
(Reporter)

Comment 1

13 years ago
Hi,
Sorry for the dupe that is incomplete.

*** This bug has been marked as a duplicate of 274676 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.