center click on the RSS feed menu control on new tab

RESOLVED INVALID

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED INVALID
13 years ago
12 years ago

People

(Reporter: Ruturaj, Assigned: Vladimir Vukicevic (BM, do not Cc or Request))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When you center click on the RSS(feed) menu link (the one that is created by
Firefox) , you expect the normal  behavior of center click, But it returns
control to the new opened tab and closes the RSS Menu.


Reproducible: Always

Steps to Reproduce:
1. Add a live bookmark
2. Navigate the live bookmark and center click any item
3.

Actual Results:  
the control is returned to the newly opened tab

Expected Results:  
newly opened tab should be opened in background(as in hrefs) and the RSS menu
link should not be killed/lost on center clicking any item
middle-click on bookmarks, by default, selects the new tab, the same is true for
live bookmarks.

middle click on links opens in the background, by default.

You can change both behaviours under Tools->Options->Advanced-Tabbed Browsing

Marking INVALID.  The "should remain open" aspect is a dupe of another bug, but
duping this could be confusing, so resolving based on the main report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.