Cannot access multiple email accounts at same ISP

VERIFIED INVALID

Status

Thunderbird
Mail Window Front End
--
major
VERIFIED INVALID
13 years ago
13 years ago

People

(Reporter: arhalias, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
I have 3 email accounts - one with one ISP and two gmail accounts

Check/getting mail will hang on one of the gmail accounts.
It will work reliable on the other ISP account

With only one gmail account it will check mail successfully 
With two - it seems to hang/timeout out on "Host Connected - sending login" 
information on one of the accounts.

Have deleted - recreated accounts - and tried again but still same problem. 
Also cleared passwords - same problem. 
Have also tried extending pop3 timeout to 600 seconds

Exhibited on both WinK and XP installations..... 
On TB 0.9 and 1.0

Seems to be related to other problems with multiple email accounts

Comment 1

13 years ago
are you sure it's not a problem with that gmail account? I had this problem when
I initially set up my gmail access - it didn't start working until a week later.

Can you attach a pop3 protocol log and indicate which account is failing?

http://www.mozilla.org/quality/mailnews/mail-troubleshoot.html
Summary: Cannot access multiple email accounts at same ISP → Cannot access multiple email accounts at same ISP
(Reporter)

Comment 2

13 years ago
Tried again at diferent time of day - this appears to be a timeout problem or
laod at ISP server then... when one account times out - then something screws up
- cannot reproduce
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.