Moving filters in Message Filters dialog using keyboard causes filters to be disabled

RESOLVED DUPLICATE of bug 368218

Status

Thunderbird
General
--
minor
RESOLVED DUPLICATE of bug 368218
13 years ago
10 years ago

People

(Reporter: Achton N. Netherclift, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
When moving filters in the filter list with the keyboard (Alt+U and Alt+D), the
filters are automatically disabled. This does not occur when using the buttons
(Move Up/Move Down).

Using TB version 1.0 (20041206).

Comment 1

13 years ago
Reproduced with TB 1.0+0222, Win2K.  Also seen in Moz 1.8b-0120.
Severity: normal → minor
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → Windows 2000
Version: unspecified → Trunk

Updated

13 years ago
Component: Preferences → General

Comment 2

12 years ago
Linux too, Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1a2) Gecko/20060519 Thunderbird/2.0a1 ID:2006051904.
OS: Windows 2000 → All
Hardware: PC → All
QA Contact: general
(Reporter)

Comment 3

11 years ago
This is still an issue in FF2.

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Comment 4

10 years ago
very possible dupe to bug 368218 (more active there..)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 368218
You need to log in before you can comment on or make changes to this bug.