The dictionary.com icon on the search engine drop-down list does not connect me to dictionary.com. Nothing happens when you hit enter.

VERIFIED DUPLICATE of bug 269994

Status

()

VERIFIED DUPLICATE of bug 269994
14 years ago
14 years ago

People

(Reporter: logued, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

The Icon for dictionary.com will not connect me to the dictionary.com site.  All
the other Icons connect me to their respective sites, but this one does nothing.
 I am talking about the dictionary.com Icon at the right hand top of the page
with the pull down menu of search engines.

Reproducible: Always

Steps to Reproduce:
1. Just bring up that icon and hit enter - it doesn't connect you.
2.
3.

Actual Results:  
Nothing

Expected Results:  
It should connect me to dictionary.com

Comment 1

14 years ago
Works for me now. Perhaps dictionary.com were having a problem when you tried.
Can you try it again?
Reporter: if you meant that when you press enter without typing anything, then
you're right, it doesn't, but that's a duplicate report. If that's not what you
meant, and it still doesn't work for you, please reopen.

*** This bug has been marked as a duplicate of 269994 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.