If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla suite don't build under BeOS

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
blocker
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Sergei Dolgov, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
/mozbuild/home/mozilla/xpfe/bootstrap/nsSigHandlers.cpp:68:
nsXPFEComponentCID.h: No such file or directory
/mozbuild/home/mozilla/xpfe/bootstrap/nsSigHandlers.cpp: In function `void
beos_signal_handler(int)':
Both with 1.8a5 and nightly sources
/mozbuild/home/mozilla/xpfe/bootstrap/nsSigHandlers.cpp:144:
`NS_APPSTARTUP_CONTRACTID' undeclared (first use this function)
/mozbuild/home/mozilla/xpfe/bootstrap/nsSigHandlers.cpp:144: (Each undeclared
identifier is reported only once
/mozbuild/home/mozilla/xpfe/bootstrap/nsSigHandlers.cpp:144: for each function
it appears in.)
make[2]: *** [nsSigHandlers.o] Error 1
make[2]: Leaving directory `/mozbuild/home/mozilla/xpfe/bootstrap'
make[1]: *** [tier_99] Error 2
make[1]: Leaving directory `/mozbuild/home/mozilla'
make: *** [default] Error 2
(Reporter)

Comment 1

13 years ago
bug was fixed by timeless.
http://bonsai.mozilla.org/cvsview2.cgi?diff_mode=context&whitespace_mode=show&root=/cvsroot&subdir=mozilla/xpfe/bootstrap&command=DIFF_FRAMESET&file=nsSigHandlers.cpp&rev2=1.41&rev1=1.40
(Build bustage from bug 237745, caused by a typo.
nsXPFEComponentCID.h should be nsXPFEComponentsCID.h)
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.