Table column rendering error on non-cached page

RESOLVED DUPLICATE of bug 274794

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 274794
14 years ago
14 years ago

People

(Reporter: Jakob Viketoft, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
Using FireFox 1.0+/20041214 W2k

When visiting the url above, the right column overlaps half of the left when
entering for the first time (or with a cleared cache). Reloading the page makes
it display correctly but sometimes when clicking the links in the upper part of
the left column this overlap will occur while the page is loading. Oddly enough,
no button reload helps - an "enter" hit in the address bar is required.

The page is valid html according to http://validator.w3.org

A race condition perhaps?

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 274794 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.